MINERVA - read-only archives

got stuck after the control room
Page 1 of 1

Author:  hanzo [ Sat Nov 10, 2007 2:20 pm ]
Post subject:  got stuck after the control room

As it has been often stated here on this forum Minerva is really an amazing mod! Really great level design!
The only thing I can criticize is the fact that sometimes Minerva is a bit difficult to understand when it comes to directions...

Actually after I reach the control room (the one behind the force field with the badly placed plug on the wall, the one you reach going up a ramp, you know which one I mean don't you?) I can't find the next place to go. Minerva says something about going deeper, something about a transport system... dunno, I went back and forth for some time, but just cannot figure out where I have to go next...

anybody can give me a clue, please?
thanks in advance

Author:  locworks [ Sat Nov 10, 2007 4:40 pm ]
Post subject: 

You have to go all the way back to the place with the energy ball, where you switched on the system powering the suspended big metal bars.

Author:  hanzo [ Sat Nov 10, 2007 8:30 pm ]
Post subject: 

thank you very much!
In the end it was just me getting lost, and always missing the one turn left... after a couple of rounds back and forth I managed to find the elevator. And now it's time to kick some more combine asses!

Author:  locworks [ Sat Nov 10, 2007 8:40 pm ]
Post subject: 

Huzzah! (and welcome on the forum)

Author:  hanzo [ Sun Nov 11, 2007 1:11 pm ]
Post subject: 

seems like I have sung victory too early.
I was able to get on quite well in the game, until the point where you **SPOILER** throw the spanner into the energy ball thing ** END OF SPOILER** after that point the engine started to go crazy, every time I had an elite combine in my line of sight the screen would turn completely red and everything was going reeeeaaalllyy slow. Try to shoot an elite combine without seeing what you do and with the game running at 2fps...
saving and reloading wouldn't do any better, sometimes the game would crash others the graphics would be completely messed up (like the floor disappearing and stuff).
too bad because I really want to get to the end of this.

I have to say that I also had huge problems running HL2:EP1 on my machine... I was one of the innocent victims of the infamous sound looping bug. But minerva just ran fine, until now.

anyway, thanks for welcoming me... it's good to be here! I hope this little problem can be solved, there's still some combine asses out there that need some serious kicking! :)

Author:  locworks [ Sun Nov 11, 2007 3:33 pm ]
Post subject: 

Have you tried this procedure?

More troubleshooting tips at http://www.hylobatidae.org/minerva/forum/viewtopic.php?t=66

Author:  hanzo [ Thu Nov 15, 2007 9:56 pm ]
Post subject: 

wow! hadn't found these when I was looking for something to solve my sound looping bug in HL2: EP1... but, well, that was a year ago.
Anyway, now things seem to be back to normal.
still stuck somewhere (where the horde of zombies come to get you)... but I'll figure it out somehow.
Thanks for the help in the meantime!

Author:  hanzo [ Mon Nov 19, 2007 2:26 pm ]
Post subject: 

It was a great experience!
thanks a lot for it!

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group